Resultados 1 al 5 de 5
  1. #1
    Avatar de yentile
    Fecha de ingreso
    28 ene, 08
    Ubicación
    Madrid
    Mensajes
    45

    problema reproducir peliculas

    Buenas a todos.

    Veréis, me he comprado una p3600, con el Wm6. El caso es que me he estado leyendo muuuuuuchas cosas en el foro, y una de las cosas que me interesa es meter películas, series, etc, para poder verlas en la pda.

    Me he bajado y metido el TCPMP, y he leido en varios hilos la manera de comprimir las pelis sin perder apenas calidad con el pocketdivx. El caso es que sigo todos los pasos pero a la hora de ver las películas se ven pixeladas, con muchos cuadritos (en el ordenador no pasa).Al principio pensé que era un problema a la hora de pasarlas para bajarlas el peso y lo que hice fue meter una serie con buena calidad sin hacerle nada, pero la respuesta es la misma.

    La cuestión es si a todo el mundo le pasa, o tengo que hacer algo diferente a la hora de comprimirlas (aunque ya digo que sin hacerlo tambien me pasa),o bien tengo que modificar algo en el TCPMP.

    Espero que me podais ayudar y gracias de antemano a todos.

    Un saludo


    PD:No sabía muy bien donde poner el post, así que lo he puesto en problemas y aqui. Si no es aquí pido disculpas y por favor, eliminad el que corresponda por favor. GRACIAS

    Temas Similares en HTCSpain:
  2. Sonido al reproducir peliculas en la bq kepler. - [miguel y david]
  3. problema reproducir películas - [yentile]

  4. Sponsored Links
  5. #2
    Avatar de theasters
    Fecha de ingreso
    16 jul, 07
    Mensajes
    421
    Mira a mí me gusta más el Coreplayer (es la versión de pago del TCP..,pero en la tienda está de oferta),por otra parte deberías decir como comprimes las películas,si es mucha compresión pierden calidad,si demasidao poca a lo mejor no puede moverla.Yo probaría a comprimirlas con el smartmovie o con totalvideo converter,con cualquiera de estos yo las veo sin problemas.

  6. #3
    ulisssses
    Invitado Avatar de ulisssses
    No tendras la memoria usada por otros programas abiertos en segundo plano?

  7. #4
    Avatar de yentile
    Fecha de ingreso
    28 ene, 08
    Ubicación
    Madrid
    Mensajes
    45

    gracias por la pronta respuesta

    A la hora de comprimir le pongo la calidad máxima y el audio mas o menos en el 4, hay una opcion que es algo así como dos pasadas en cada frame, que al parecer es mejor aunque tarda más, pero no lo he probado. Yo la veo en el ordenador y sin problemas, pero luego en la pda me pasa lo que comento. No sé si será problema de lo que tu comentas. Quizá sea demasiada la calidad y no pueda con ella o viceversa.

    Probaré los programas que me dices y veré a ver que pasa.

    De todos modos si alguien que tenga mi misma PDA me puede decir algo lo agradeceria tambien.

    Muchas gracias y un saludo

  8. #5
    Avatar de yentile
    Fecha de ingreso
    28 ene, 08
    Ubicación
    Madrid
    Mensajes
    45

    gracias

    Ya está solucionado.

    El tema es que dentro del tcpmp, en las opciones de video, en los drivers de video tenía puesto el ATI y con ese pasaba eso. Lo he puesto con uno de los otros y no pasa. Ahora mi duda es con cual de los otros es mejor??. Pero vamos, que al menos ya se ve sin cuadritos.

    Muchas gracias a todos