Síguenos en...
Síguenos en Twitter Síguenos en Facebook Sigue nuestro canal YouTube
Registrarse
Compartir
Resultados 1 al 6 de 6

Tema: Mi SGS2 se 'cuelga' y no envia ni recibe llamadas, pero funciona whatsapps e internet

  1. #1
    Avatar de drewien
    Fecha de ingreso
    22 dic, 10
    Mensajes
    11

    Mi SGS2 se 'cuelga' y no envia ni recibe llamadas, pero funciona whatsapps e internet

    Buenas tardes,

    Lo primero pedir disculpas si este problema ya se ha reportado, pero he buscado y no lo he encontrado.

    Hace ya unos meses actualicé mi SGS2 a la versión 4.0.4
    De vez en cuando (no todos los días, pero con frecuencia), el terminal parece que funciona bien. El whatsapp y el correo funcionan perfectamente, pero no puedo realizar llamadas. Y si llaman a mi número sale un mensaje de que está apagado o fuera de cobertura.
    Se soluciona reiniciando, y a veces poniéndolo en modo avión y quitándolo.
    ¿Sabéis cómo solucionar el problema?

    Y ya que estamos, otra duda: En la galería de imágenes me aparecen muchas fotos 'en negro', que no se pueden ni abrir. De vez en cuando las borro, pero vuelven a aparecer. Pensé que era un problema con las copias de seguridad de titanium, pero lo desinstañe y me sigue pasando. ¿alguna idea?

    Muchísimas gracias por adelantado!

    Temas Similares en HTCSpain:
  2. Auxiliooo Mi HTC no recibe ni envia MMS - [mayerlei]

  3. #2

    Avatar de Franlov
    Fecha de ingreso
    15 jul, 07
    Ubicación
    Sevilla
    Edad
    38
    Mensajes
    7,764
    Hola compañero, primeramente bienvenido,

    sobre tu problema has probado con un duplicado de la sim? en muchas ocasiones se ha demostrado que los errores como este son provocados por una sim ya defectuosa, solicitas un duplicado en tu operador y sales de dudas en otro caso podría ser cosa de la carpeta EFS que entonces ya seria un poco mas complicado y deberías empezar por restaurarlo.

    Sobre el otro error eso lo he visto cuando se me han hecho fotos teniéndolo en el bolsillo o cuando se han corrompido las fotos que tenia y salen como archivos negros, si las tenias en la microsd podrías estar mala prueba a hacer copia de seguridad en tu pc y formatearla de nuevo y volver a copiar los datos a ver.

    No sé si sera tu caso pero por probar no perdemos nada.
    * Perfectly Imperfect *

  4. #3
    Avatar de drewien
    Fecha de ingreso
    22 dic, 10
    Mensajes
    11
    Muchísimas gracias.
    Mañana intentaré cambiar la tarjeta y hacer lo del formateo. Si funciona volveré para comentar si ha funcionado. Aunq como lo de no recibir llamadas no ocurre siempre, igual mañana no tengo respuesta.
    Avisaré.
    Gracias de nuevo Franlov!

  5. #4
    Avatar de drewien
    Fecha de ingreso
    22 dic, 10
    Mensajes
    11
    Buenas,
    Ayer formatee la tarjeta, pero aún no tengo claro que haya funcionado (no me dió tiempo a limpiar todas las carpetas).
    Y la sim no he tenido tiempo de cambiarla. Pero prometí que comentaría qué tal iba la cosa, y aquí estoy :-)
    Volveré cuando tenga confirmación.
    Saludos!

  6. #5
    Avatar de drewien
    Fecha de ingreso
    22 dic, 10
    Mensajes
    11
    Hola de nuevo.
    Puedo confirmar que el formateo de la tarjeta ha funcionado :-)
    La SIM no la he cambiado, no encuentro tiempo para hacerlo :-(
    Gracias otra vez por la ayuda

  7. #6

    Avatar de Franlov
    Fecha de ingreso
    15 jul, 07
    Ubicación
    Sevilla
    Edad
    38
    Mensajes
    7,764
    Cita Iniciado por drewien Ver mensaje
    Hola de nuevo.
    Puedo confirmar que el formateo de la tarjeta ha funcionado :-)
    La SIM no la he cambiado, no encuentro tiempo para hacerlo :-(
    Gracias otra vez por la ayuda
    Me alegro de que te funcionara compañero.:D

    Enviado desde mi Nexus 4 usando Tapatalk 2
    * Perfectly Imperfect *