Síguenos en...
Síguenos en Twitter Síguenos en Facebook Sigue nuestro canal YouTube
Registrarse
Compartir
Resultados 1 al 8 de 8

Tema: Ayuda sin señal de TELCEL mexico

  1. #1
    Avatar de sangreazteca
    Fecha de ingreso
    05 oct, 10
    Mensajes
    9

    Ayuda sin señal de TELCEL mexico

    Hola antes que nada buen día a todos, tenemos un samsung galaxy ace gt-s5830m con android 2.3.6, versión base S5830MUMKA1, kernel, 2.6.35.7, lo que paso fue esto que el móvil trabaja bien solo andaba algo lento, se decidieron a dar restaurar de fabrica y formatear la sd, todo salió bien el único error fue que ya no da señal de TELCEL en México, se le inserta la tarjeta sim y sin señal eso fue de un día para otro, que se puede hacer para que tenga de nuevo señal, gracias a quien pueda ayudarme.


  2. #2

    Avatar de Franlov
    Fecha de ingreso
    15 jul, 07
    Ubicación
    Sevilla
    Edad
    37
    Mensajes
    7,767
    Hola compañero el problema seguramente sera por el modem que no sirve para tu zona, esto flasheara una rom con un modem valido para 3G

    En concreto el modem que deberias usar es este: GT-S5830OKCZTO_2.rar

    Se flashea con odin, tutorial de flasheo con odin DESCARGA: Odin3-v1.85.zip aplicable a tu caso.

    1.- Poner tu Galaxy en modo Download: pulsas (Volumen + Volumen - y Boton de encendido) simultaneamente, luego aparecerá un menu donde puedes entrar con Volumen + y continuar con el proceso.

    2.- Inicia Odin



    • BOOT_S5830CVJKL4.tar.md5 lo pones en BOOTLOADER
      PDA_S5830CVJKL4.tar.md5 en PDA
      MODEM_S5360L_UHKJ2.tar.md5 en PHONE


    3.- Conecta el teléfono al pc, cuando odin lo detecte se pondrá en
    amarillo la casilla ID:COM (la casilla ID:COM debe estar en amarillo) PULSAS START y a rezar...

    No me hago responsable de un desastre solo trato de ayudarte pero cualquier problema puede derivar en un brick, hazlo con cuidado y con batería al
    máximo y tampoco cortes la conexión durante el proceso.

    Otra información al respecto
    http://www.droidevelopers.com/f466/1...r-flash-2.html
    * Perfectly Imperfect *

  3. #3

    Avatar de Franlov
    Fecha de ingreso
    15 jul, 07
    Ubicación
    Sevilla
    Edad
    37
    Mensajes
    7,767
    Otra de las posibles causas en caso de que no te pidiera el PIN de la tarjeta y no coja señal es que se haya corrompido la carpeta EFS.

    Puedes probar primero a intentarlo con esto menos peligroso y extremo que flashear una rom con odin: http://www.htcspain.com/foro/rom-s-s...3/index16.html
    * Perfectly Imperfect *

  4. #4
    Avatar de sangreazteca
    Fecha de ingreso
    05 oct, 10
    Mensajes
    9
    probare lo que me diste, te comento que el teléfono salio de fabrica de tal cual con la compañía de telcel de mexico, solo que se restauro, seguire los pasos y te aviso que salio, y te comento también hice lo del tuto de liberar Samsung galaxy ace de nikote... no recuerdo su Nick pero ni con eso da señal.

  5. #5

    Avatar de Franlov
    Fecha de ingreso
    15 jul, 07
    Ubicación
    Sevilla
    Edad
    37
    Mensajes
    7,767
    Prueba primero con lo del EFS comprueba que tengas la carpeta y este correcta

    Cita Iniciado por sangreazteca Ver mensaje
    probare lo que me diste, te comento que el teléfono salio de fabrica de tal cual con la compañía de telcel de mexico, solo que se restauro, seguire los pasos y te aviso que salio, y te comento también hice lo del tuto de liberar Samsung galaxy ace de nikote... no recuerdo su Nick pero ni con eso da señal.
    * Perfectly Imperfect *

  6. #6
    Avatar de sangreazteca
    Fecha de ingreso
    05 oct, 10
    Mensajes
    9
    ya puse la custom rom que me diste y trabajo perfecto pero sigue sin detectarme la sim y además me lo dejo con la letra C, que puedo hacer, te comento que actualice el binario de 2.3.1-ef a 3.1.1 y lo desbloque con el galaxy tools para que detecte cualquier compañía. También te comento que revise la carpeta EFS y no tiene nada.
    Última edición por sangreazteca; 26/07/2013 a las 21:02

  7. #7

    Avatar de Franlov
    Fecha de ingreso
    15 jul, 07
    Ubicación
    Sevilla
    Edad
    37
    Mensajes
    7,767
    Esta vacia la carpeta EFS?? pues ya sabes donde esta el problema hay que restaurarla como sea.

    Primeramente hazle root a esa version de rom luego

    Entra con el programa root explorer que te muestra los ocultos y mira a ver si hay algun fichero que empiece por punto

    No te llega a pedir pin en ningun momento no?

    Cita Iniciado por sangreazteca Ver mensaje
    ya puse la custom rom que me diste y trabajo perfecto pero sigue sin detectarme la sim y además me lo dejo con la letra C, que puedo hacer, te comento que actualice el binario de 2.3.1-ef a 3.1.1 y lo desbloque con el galaxy tools para que detecte cualquier compañía. También te comento que revise la carpeta EFS y no tiene nada.
    * Perfectly Imperfect *

  8. #8
    Avatar de ji_ramirez
    Fecha de ingreso
    05 nov, 13
    Ubicación
    juarez
    Mensajes
    1
    yo tengo el mismo problema pero con un infuse, tendras el archivo para flashear el modem?