Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Tema: bootloader

  1. #1
    Avatar de maldor
    Fecha de ingreso
    19 jul, 07
    Mensajes
    21

    bootloader

    Pues despues de hacer los pasos de actualizacion a la ultima de franlov, evidentemente algo se me a pasaso y ahora no consigo entrar en el bootloader para poder repararla, por favor ayuda e leido el manual para resucitarla de lazaro pero me es imposible entrar en la pantallita de los colores, me cachis , estoy preocupado, que se le puede hacer más, el boca a boca, que por favor ayudaaaaaaaaaaaaaaaa.

    Temas Similares en HTCSpain:
  2. Bootloader V1.25 - [kabata]
  3. Desbloquear bootloader - [alejon1974]

  4. Sponsored Links
  5. #2
    ThunderRoad
    Invitado Avatar de ThunderRoad
    Cita Iniciado por maldor Ver mensaje
    Pues despues de hacer los pasos de actualizacion a la ultima de franlov, evidentemente algo se me a pasaso y ahora no consigo entrar en el bootloader para poder repararla, por favor ayuda e leido el manual para resucitarla de lazaro pero me es imposible entrar en la pantallita de los colores, me cachis , estoy preocupado, que se le puede hacer más, el boca a boca, que por favor ayudaaaaaaaaaaaaaaaa.
    Teoricamente, con el boton del commanager apretado, haces un SR con el palito y entra....

    Si no, prueba a hacerle un HR (boton commanager + camara apretados, SR con el palito....)


    Saludos, y suerte....

  6. #3
    Avatar de maldor
    Fecha de ingreso
    19 jul, 07
    Mensajes
    21

    Agradecimiento

    Gracias, no se como explicarlo, despues de mas de media hora intentandolo, mi maquina entro en el bootloader, instale la rom del wm5 y seguidamente la ultima de franlov, por cierto que pason, va de coña. Simplemente gracias.O:)

  7. #4
    AppleTree
    Invitado Avatar de AppleTree
    A mi me hado tb... y no arranca.. HELP!

  8. #5
    jorgeo
    Invitado Avatar de jorgeo
    A que te refieres que no arranca. No hace nada de nada, se queda en alguna de las tres pantallas de arranque y de ahí no pasa?
    Has probado hacer HR?

  9. #6
    Avatar de joa1450
    Fecha de ingreso
    13 oct, 08
    Edad
    51
    Mensajes
    18
    ayuda poor favor , des pues de intentar ponerle el wm6 y no teniendo exito (arranca el bootloader) ponia denuevo la de franlov y pasaba a wm5, hasta ahi todo beine , en un arranque perndio el bnottloader pero no lo mantiene , no se si se agaoto la bateria o que s yo , la cosa es quer lo dejoe n carga y nada .Una pregunta , en este caso , la enchufas a la carga y marca la luz de carga, la un ica forma de ver si esta cargando realmente, no mer aparece nada , aclaro que no uso el cargador originba lñ desde hace tiempo , pero nunca tube problemas , igual mando por usb de la compu pero noiprende ni la luz de carga , eso me incomoda.

  10. #7
    ulisssses
    Invitado Avatar de ulisssses
    Hola joa1450. Tengo que decirte que hay que hacer un enorme enfuerzo por leerte. Si te tomaras 2 minutos mas en mirar lo que escribes seria más facil entenderte.

    No me queda claro si cuando lo pones a cargar se enciende el Led de carga. Si no es asi lo único que puedes hacer es buscar un cargador original (en bootloader la maquina es más quisquillosa con eso). De todas formas prueba a quitarle la bateria media hora y dejarla despues cargando 12 horas (o mas) aunque no se encienda nada y sin intentar encenderla.

    En Bootloader el consumo de bateria es super elevado, por eso es conveniente que consigas cargarla al máximo. En cuanto te arranque en Bootloader otra vez, todo es mucho más facil. Solo sigue los pasos de este Hilo:
    http://www.htcspain.com/foro-f63/pan...200-t4353.html

    Y si quieres cargar una Rom Wm6 despues de hacer lo de antes. Sigue los pasos de este videotutorial:

  11. #8
    Avatar de joa1450
    Fecha de ingreso
    13 oct, 08
    Edad
    51
    Mensajes
    18
    Disculpas, pasa que escribi a los apurones por que se me hacia tarde para ir al laburo.Lo que te conte, he flasheado anteriormente la s200 a wm6 , probe un monton de rom sin problemas.
    pero siempre terminaba pasando lo nuevamente a wm5.Bueno , ahora volvi a pasar y esta ves , no habia caso , arrancaba y se quedaba en el bootloader, lo cual la flashaba denuevo a wm5(la de franlov) y otra ves hacia el intento.Pero en un ultimo flasheo se quedo!!.Osea cuando reinicio se quedo en el bootloader y ahi murio, hasta que la apagaba forzosamente.Pense que era por falta de carga, lo puse en carga y no me aparece al cabo de un tiempo la luz de carga , se por experencia que si esta muy agotada pasa un tiempo y recien agarra fuerza y enciende la luz, pero ni eso.
    Y ya me empece preocupar.estoy usando un cargador motorola , (V3) de hasta 500Ma lo cargaba lo mas bien. No qiuiero extenderme demasiado .En un documento pdf dice"Al no tener sistema no puede sincronizar el activesync, aun asi no debemos preocuparnos mucho siempre que el proceso de actualizacion fallida no nos haya cargado el bootloader de la s200, pero eso lo sabremos enseguida".Que es lo que me aparecia a mi . que quiere decir , si parece eso , se jodio la rom y listo , pisapapeles, espero que no .Saludos y gracias por leerme

  12. #9
    Avatar de joa1450
    Fecha de ingreso
    13 oct, 08
    Edad
    51
    Mensajes
    18
    Mira , lo puse a cargar con el cargador original y nada che, ni prendio la luz de carga, la ultima ves encendio pero no mantuvo el bootloader , parpadeo hasta que se apago y no prendio mas , que podra ser?.
    Y si saco la bateria y lo conecto directo con el cargador , lo que pasa no se cual es son los pines , son 6 en toltal , 2 van a la bateria y los otros al equipo.Lei que la bateria es electronica , tiene un circuito adentro, te consulto si podre hacer esa prueba sin hacer lio , es que ya no me queda otra opcion , comprobar si se jodio la bateria.saludos

  13. #10

    Avatar de r0llback
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Valladolid
    Edad
    55
    Mensajes
    3,871
    Cita Iniciado por joa1450 Ver mensaje
    Mira , lo puse a cargar con el cargador original y nada che, ni prendio la luz de carga, la ultima ves encendio pero no mantuvo el bootloader , parpadeo hasta que se apago y no prendio mas , que podra ser?.
    Y si saco la bateria y lo conecto directo con el cargador , lo que pasa no se cual es son los pines , son 6 en toltal , 2 van a la bateria y los otros al equipo.Lei que la bateria es electronica , tiene un circuito adentro, te consulto si podre hacer esa prueba sin hacer lio , es que ya no me queda otra opcion , comprobar si se jodio la bateria.saludos
    Puedes probar una cosa que a veces ha funcionado, a cortocircuitar el circuito de carga.

    Tienes que puentear los dos primeros pines (con la pda conectada a corriente y la batería puesta), del puerto usb, los de la derecha, segun miras la pda por atrás y con el conector usb hacia abajo.

    Implica desmontar la pda, pero ha funcionado en varias ocasiones.

    Por el foro está el manual (con fotos) de como hacerlo.
    Que la Fuerza te acompañe.
    V'sssssssssss

    I'm back!

    Para el camino de la fuerza seguir, ayudarte esta reflexión hará
    http://img456.imageshack.us/img456/8302/porrohd8.jpg
    Para practicar muchos deportes, hace falta una pelota, pero para ser motero hacen falta dos pelotas.

Página 1 de 2 12 ÚltimoÚltimo