Resultados 1 al 6 de 6
  1. #1
    Avatar de tye_melane
    Fecha de ingreso
    11 sep, 07
    Ubicación
    Vigo
    Mensajes
    125

    Error al reproducir archivos

    Desde hace unos dias, al abrir algun archivo de sonido o de video, me da un error que me dice:

    "NO SE PUEDE ABRIR EL ARCHIVO..... O BIEN NO SE HA FIRMADO UN CERTIFICADO DE CONFIANZA, O BIEN NO SE PUEDE ENCONTRAR UNO DE SUS COMPONENTES."

    Lo peor de esto, es que cuando me llaman tampoco me suena la cancion y solo funciona el reproductor.

    Ya le he echo un HR y sigue igual.... ¿alguien sabe como arreglarlo?

    Salu2


  2. Sponsored Links
  3. #2
    Avatar de julianser
    Fecha de ingreso
    11 oct, 07
    Ubicación
    Torrejon de Ardoz
    Mensajes
    117
    Hola,

    A mi me paso en su dia al instalar no se que reproductor, lo desistale y ya no podia abrir los archivos ni poner los tonos.

    Instale otra vez la roms por que con el HR no se soluciono y de esa forma OK.

    Espero que te ayude.

    Saludos

  4. #3
    Avatar de jcmm
    Fecha de ingreso
    02 feb, 08
    Ubicación
    Madrid
    Mensajes
    617

    Exclamation

    Cita Iniciado por tye_melane Ver mensaje
    Desde hace unos dias, al abrir algun archivo de sonido o de video, me da un error que me dice:

    "NO SE PUEDE ABRIR EL ARCHIVO..... O BIEN NO SE HA FIRMADO UN CERTIFICADO DE CONFIANZA, O BIEN NO SE PUEDE ENCONTRAR UNO DE SUS COMPONENTES."

    Lo peor de esto, es que cuando me llaman tampoco me suena la cancion y solo funciona el reproductor.

    Ya le he echo un HR y sigue igual.... ¿alguien sabe como arreglarlo?

    Salu2
    Lo que sucede es que la nueva aplicación "secuestra" las extensiones de los archivos, es decir, se los asocia a ella. Si quitas la aplicación, esas extensiones se quedan huérfanas, es decir, sin asociación.

    Este es un problema muy genérico en aplicaciones que están mal diseñadas, al menos en su apartada de desinstalación, y que si veis mucho el foro se producen en muchos apartados.

    La solución no es compleja, y no hay que tomar drásticas soluciones como la de reinstalar la ROM... basta con usar un buen gestor/explorador de archivos, ir a uno de los ficheros de audio o vídeo, y asociarlo con la aplicación que usabais antes del problema, es decir, antes de instalar la aplicación causante del problema comentado.

    De esta manera, los ficheros vuelven a estar asociados a un programa, y han dejado de ser huérfanos...

    Saludos,
    JCMM
    Huawei P9 / Android 6.0
    Mi web

  5. #4
    Avatar de tye_melane
    Fecha de ingreso
    11 sep, 07
    Ubicación
    Vigo
    Mensajes
    125
    Cita Iniciado por jcmm Ver mensaje
    Lo que sucede es que la nueva aplicación "secuestra" las extensiones de los archivos, es decir, se los asocia a ella. Si quitas la aplicación, esas extensiones se quedan huérfanas, es decir, sin asociación.

    Este es un problema muy genérico en aplicaciones que están mal diseñadas, al menos en su apartada de desinstalación, y que si veis mucho el foro se producen en muchos apartados.

    La solución no es compleja, y no hay que tomar drásticas soluciones como la de reinstalar la ROM... basta con usar un buen gestor/explorador de archivos, ir a uno de los ficheros de audio o vídeo, y asociarlo con la aplicación que usabais antes del problema, es decir, antes de instalar la aplicación causante del problema comentado.

    De esta manera, los ficheros vuelven a estar asociados a un programa, y han dejado de ser huérfanos...

    Saludos,
    Gracias tio. Me arreglo lo que me has dicho, le dije q usara el windows media y perfecto, pero aun asi, para mayor mal, se me ha jodido el altavoz de mi negrita... y lo peor es q creo q se acaba de terminar la garantia... :~(

  6. #5
    Avatar de jcmm
    Fecha de ingreso
    02 feb, 08
    Ubicación
    Madrid
    Mensajes
    617
    Cita Iniciado por tye_melane Ver mensaje
    Gracias tio. Me arreglo lo que me has dicho, le dije q usara el windows media y perfecto, pero aun asi, para mayor mal, se me ha jodido el altavoz de mi negrita... y lo peor es q creo q se acaba de terminar la garantia... :~(
    Lo del altavoz de la S200 parece un mal abundante... toco madera, pues yo tengo un S200. No obstante, y como precaución, he procedido a bajar el nivel del volumen, para evitar males mayores.

    Me alegro haberte podido ayudar... creo que un foro, además de debatir, es bueno para aprender los unos de los otros.

    Saludos,
    JCMM
    Huawei P9 / Android 6.0
    Mi web

  7. #6

    Avatar de r0llback
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Valladolid
    Edad
    55
    Mensajes
    3,871
    Cita Iniciado por tye_melane Ver mensaje
    Gracias tio. Me arreglo lo que me has dicho, le dije q usara el windows media y perfecto, pero aun asi, para mayor mal, se me ha jodido el altavoz de mi negrita... y lo peor es q creo q se acaba de terminar la garantia... :~(
    Lo del altavoz no es grave, lo puedes comprar por internet y tienes en el foro direcciones de tiendas online y manuales para cambiarlo, y es barato y sencillo.

    Que la Fuerza te acompañe.
    V'sssssssssss
    Que la Fuerza te acompañe.
    V'sssssssssss

    I'm back!

    Para el camino de la fuerza seguir, ayudarte esta reflexión hará
    http://img456.imageshack.us/img456/8302/porrohd8.jpg
    Para practicar muchos deportes, hace falta una pelota, pero para ser motero hacen falta dos pelotas.