Resultados 1 al 7 de 7
  1. #1
    Avatar de restartagain
    Fecha de ingreso
    22 dic, 07
    Ubicación
    Pontevedra
    Edad
    46
    Mensajes
    21

    Parrot menus en inglés (Solucionado)

    Pues acabo de poner le una nueva rom a la S200, exactamente la "WM 6.1 ESPAIN (Franlov) ShadoW 2.0 (Cloudyfa) S200" (por cierto gracias a su creador o creadores por su trabajo) y el caso es que al emparejar con el Parrot 3100 del coche, los menús me salen en inglés, cosa que no me pasa cuando empareja con el Nokia de mi mujer. Ya se que tengo la opción de poner los menus en español, pero cuando apago el coche el Parrot se apaga de golpe y no me guarda las configuraciones, poniendose an idioma automatico cada vez que enciendo el coche. Este problema supongo que es porque me han montado mal el Parrot, pero hasta que lleve el coche al taller para que me lo solucionen, a ver si hubiera alguna forma de que coja en español estando el parrot en automatico, se ponga en español.
    Yo no controlo tanto como algún maestro que hay por este foro, pero creo que es debido a que alguna función del registro del windos está en ingles y falta por traducir, que hace que el parrot reconozca la PDA como ingles.
    No se si me he explicado bien.

    Un saludo y gracias de antemano.

    Temas Similares en HTCSpain:
  2. Lentitud en menús del Igo 8.3.4 - [ii141c]
  3. Modificar menus Igo amigo HELP!!! - [mirjodi]
  4. Última edición por restartagain; 14/03/2008 a las 14:24 Razón: Ortografía

  5. Sponsored Links
  6. #2
    Avatar de restartagain
    Fecha de ingreso
    22 dic, 07
    Ubicación
    Pontevedra
    Edad
    46
    Mensajes
    21
    Hola...¿hay algún alma caritativa que me ayude con mi problema?.

    Un saludo.

  7. #3
    Avatar de restartagain
    Fecha de ingreso
    22 dic, 07
    Ubicación
    Pontevedra
    Edad
    46
    Mensajes
    21

    Cool

    Hola.

    ¿A nadie le pasa lo que ami?.

    Un saludo y a ver si alguien responde que me siento ignorado....jijijijiji

  8. #4
    MastSogo
    Invitado Avatar de MastSogo
    Es muy sencillo de solucionar, solo tienes que configurar el parrot en castellano y no en automatico que es como esta por defecto, consulta el manual que es muy simple, creo que estaba en el menu de preferencias.
    De esta manera el parrot siempre estara en español aunque el telefono este en chino .
    Lo que te pasa es que esa rom es una traducion, pero la localizacion sigue en ingles y el parrot entiende que tu terminal es en ingles y por eso se queda en ingles, pero si lo fuerzas a quedarse en castellano adios problema.

    Saludos.

  9. #5
    Avatar de restartagain
    Fecha de ingreso
    22 dic, 07
    Ubicación
    Pontevedra
    Edad
    46
    Mensajes
    21
    OK...suponía que era eso, pero lo de configurar por defecto el parrot, no lo puedo hacer porque no me lo montaron bien en el taller y tengo que llevarlo para que el parrot no se apague de golpe cuando apago el coche.

    Un saludo y gracias.

  10. #6
    MastSogo
    Invitado Avatar de MastSogo
    Eso es porque no te han conectado bien los cables de alimentacion, uno de ellos es directo a bateria y el otro va con el contacto, si tienes facil acceder a los cables hay dos con un fusible son rojo y naranja, puedes intercambiarlos a ver si lo solucionas y te evitas ir al taller. Yo en el mio los intercabie porque la radio los lleva al reves y en los mercedes el de la bateria lo tienen que sacar del mechero, cada coche es un mundo.
    Cuando quites el contacto tienes que ver que se queda unos segundos encendido y pone adios en el display, si no es asi estan mal conectada la alimentacion.

  11. #7
    Avatar de restartagain
    Fecha de ingreso
    22 dic, 07
    Ubicación
    Pontevedra
    Edad
    46
    Mensajes
    21

    Tema cerrado

    Hola.

    Problema resuelto...era porque los cables que comentas, Mastsogo, estaban mal conectados.
    Me lo imaginaba, pero pensé que había otra solución sin tener que desmontar la radio tal y como tube que hacer.

    Un saludo y muchas gracias.