Resultados 1 al 3 de 3
  1. #1
    Avatar de Fernyx
    Fecha de ingreso
    23 nov, 07
    Mensajes
    8

    Ayuda con el sonido

    Hola Foro
    Tengo un problemilla con la S200 y es que no se olle la voz durante la llamada, es decir suena las alarmas, cuando te llaman la melodia también pero en una llamada o pongo los cascos o no oigo nada, ellos a mi si que me oyen, y lo peor de to es que no puedo usar el altavoz (manos libres) porque tengo la opción desactivada, pero este si que funcionan dado que es el que suena para las alarmas y la melodia de las llamdas.

    Puede ser el altavoz delantero, puesto que el trasero funciona para la alarmas y cuando te llaman?? o alguna otra cosa?? Porque no puedo seleccionar el altavoz trasero??

    También he probado un Hard Reset y sigue igual

    En caso afirmativo donde puedo comprar el despiece?? No tiene garantia puesto que cambie la carcasa...

    He buscado en el foro pero todos los problemas que tiene la gente son para buzzer pero este a mi me va bien.

    Un saludo y muchas gracias

    Temas Similares en HTCSpain:
  2. Ayuda con el sonido GALAXY S - [sirius3000]

  3. Sponsored Links
  4. #2
    Avatar de mostocom
    Fecha de ingreso
    25 sep, 07
    Ubicación
    Madrid
    Mensajes
    178
    A mi me paso lo mismo que a ti, pero fue despues de cambiar la carcasa, pues monté el pequeño altavoz en la posicion equivocada. Lo abri, lo cambie de posicion y a funcionar.

    He leido que has cambiado la carcasa, y si es a raiz de esto, verificalo.

    Si no es esto, aqui creo que lo podrias pedir

    http://www.impextrom.com/tienda_prod...da=13&id=12470

    Suerte
    Última edición por mostocom; 08/03/2008 a las 17:11

  5. #3
    Avatar de Fernyx
    Fecha de ingreso
    23 nov, 07
    Mensajes
    8
    No es a raiz de cambiar la carcasa, ha sido después...

    De todas formas gracias por contestar y darme el link para comprar el altavoz.
    Última edición por Fernyx; 09/03/2008 a las 14:56