Resultados 1 al 7 de 7
  1. #1
    Avatar de obulko
    Fecha de ingreso
    03 sep, 07
    Mensajes
    15

    s200 jodida del todo, para el servicio tecnico

    se acabo lo que se daba,cuando enciendo la pda me salen unas especie de colores con rayas y no hay forma de que salga la imagen , y cuando lo consigo alguna vez que vueva la imagen a base de pinchar el agujerito una y otra vez, si apago y vuelvo a encender de nuevo las dichosas rayas con colores , no se si sera la pila de memoria o algun condensador que se haya jodido,si alguno teneis alguna idea o a sucedido alguna vez, espero consejo. aunque yo creo que esto esta crudo para arreglarlo si no es el servicio tecnico

    Temas Similares en HTCSpain:
  2. Servicio Técnico de LG?? - [_AngeL_]
  3. Como va el servicio tecnico - [kultama]

  4. Sponsored Links
  5. #2

    Avatar de Franlov
    Fecha de ingreso
    15 jul, 07
    Ubicación
    Sevilla
    Edad
    38
    Mensajes
    7,764
    Perdona pero no entiendo bien dices que tu pda esta jodida por que te sale el bootloader?

    Es esta pantalla no?



    Edito rayas blancas no es cosa del bootloader

    Saludos.

    Cita Iniciado por obulko Ver mensaje
    se acabo lo que se daba,cuando enciendo la pda me salen unas especie de colores con rayas y no hay forma de que salga la imagen , y cuando lo consigo alguna vez que vueva la imagen a base de pinchar el agujerito una y otra vez, si apago y vuelvo a encender de nuevo las dichosas rayas con colores , no se si sera la pila de memoria o algun condensador que se haya jodido,si alguno teneis alguna idea o a sucedido alguna vez, espero consejo. aunque yo creo que esto esta crudo para arreglarlo si no es el servicio tecnico
    * Perfectly Imperfect *

  6. #3
    Avatar de obulko
    Fecha de ingreso
    03 sep, 07
    Mensajes
    15
    hola amigo franlov no me sale el bootloader, ni tampoco cuando hago un hat reset la pantalla se queda en blanco ahora bien puedo cambiar la ron sin ningun problema lo que pasa es cuando acabo de poner la ron la imagen sigue sin poderse ver sale con las rayas y colores de la version de ron que yo le haya metido, lo que tengo claro que la pantalla estropeada no es porque alguna vez a base de apretar el agujerito con pequeñas pulsaciones he podido recuperar la imagen y asi la he tenido dia y noche, porque la configuro para que la pantalla no se apague pero cuando apago y vuelvo a encenderla nuevamente las rayas y colores familiares, saludos

  7. #4

    Avatar de Franlov
    Fecha de ingreso
    15 jul, 07
    Ubicación
    Sevilla
    Edad
    38
    Mensajes
    7,764
    Vaya, eso es otra cosa ya obulko me suena a tema de placa entonces si seria carne de SAT.

    Un saludo y suerte.

    Cita Iniciado por obulko Ver mensaje
    hola amigo franlov no me sale el bootloader, ni tampoco cuando hago un hat reset la pantalla se queda en blanco ahora bien puedo cambiar la ron sin ningun problema lo que pasa es cuando acabo de poner la ron la imagen sigue sin poderse ver sale con las rayas y colores de la version de ron que yo le haya metido, lo que tengo claro que la pantalla estropeada no es porque alguna vez a base de apretar el agujerito con pequeñas pulsaciones he podido recuperar la imagen y asi la he tenido dia y noche, porque la configuro para que la pantalla no se apague pero cuando apago y vuelvo a encenderla nuevamente las rayas y colores familiares, saludos
    * Perfectly Imperfect *

  8. #5
    Avatar de Adri_tifosi
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Jerez
    Mensajes
    3,190
    Lo movemos a Qtek S200

  9. #6
    Avatar de simplymind
    Fecha de ingreso
    19 ago, 07
    Ubicación
    BCN
    Mensajes
    22
    buenas tiene toda la pinta de ser fallo en el conector que la placa donde va el cable plano de la pantalla, busca un manual para desmontar tu qtek y pruebalo...a mi me pasaba algo similar despues de caerse desde una altura considerable y lo solucione desconectando y volviendo a conectar la pantalla.

  10. #7
    Avatar de ventaja
    Fecha de ingreso
    11 jul, 08
    Edad
    39
    Mensajes
    1
    Hola gente! Necesito ayuda para cambiar el idioma de mi s200, me lo regalÒ mi hermano de suiza y esta en aleman! Alguna ayudita x favor! Muchas gracias