Resultados 1 al 4 de 4
  1. #1
    Avatar de macrozoid
    Fecha de ingreso
    16 jul, 07
    Mensajes
    52

    Como conectar GPS a S200

    PEGO UN POST RAULRAEZ EN OTRO FORO, YO TENGO UNA S200 Y UN HOLUX M1000 Y ME HA IDO PERFECTO.


    "Saludos. Yo tambien tengo una Qtek S200 y un Leadtek. Mi modelo es 9559x, y aunque puede parecer un poco lioso, se pueden emparejar sin problemas. Decirte que yo tengo la version 5.21 del ******. Tienes que:
    - Encender el Leadtek, encender el comm manager de la qtek, ir a configuracion bluetooth, marcas activar bluetooh, marcas permitir que este dispositivo sea reconocible por otros dispositivos, te vas a la ficha dispositivos, pinchas donde pone nueva asociación, entonces te debe reconocer a los pocos segundos el GPS, y vas siguiendo los pasos que ta va indicando. Si te aparece la casilla de seguridad, la dejas desactivada, para que no tengas que emparejar el gps cada vez que lo vayas a utilizar.
    Luego, en la ficha de configuracion bluetooh, pestaña puertos COM, pues pinchas donde pone nuevo puerto saliente, y eliges el com 6 para usarlo con el receptor. (Perdona si en algo varían mis instrucciones de la realidad, pues lo estoy escribiendo todo de memoria al no tener aqui la Qtek delante)

    - Luego, te vas a las opciones de configuracion del ******, cambiar preferencias, mostrar estado de gps, configurar, y ahí eliges Otro dispositivo Bluetooth, y como puerto, eliges el com6. Con esto se supone que ya los tienes emparejados, ahora solo te falta estar en un sitio con cobertura para tu gps, y a los pocos segundos la pantalla del mapa de ****** pasará de color gris a ser de "colorines". Comprueba el estado del Gps de nuevo para ver cuantos satelites te pilla y todo eso.

    ... espero que te sirva y disculpas por lo malo que soy redactando instrucciones....
    De todos modos, si miras bien por los foros, hay mucha gente que ya habia escrito sobre este problemilla. Seguro que te saca de muchas dudas.

    PD: PROBABLEMENTE EN LA FICHA DE DISPOSITIVOS BLUETOOTH DE TU QTEK S200 EL GPS LEADTEK TE APAREZCA CON UN SIMBOLO DE INTERROGACION AMARILLO. A MI TAMBIEN ME OCURRE,Y A OTRAS PERSONAS, NO SE SI ES BUENO O MALO, EL CASO ES QUE EL APARATO FUNCIONA, Y MUY BIEN.
    Un saludo."


  2. Sponsored Links
  3. #2
    Avatar de calvo
    Fecha de ingreso
    06 sep, 07
    Mensajes
    151

    s200 y oziexplorer

    Hola1 tengo la s200 wm6 y tengo un problema, y ahe configurado el tomtom6 y va de maravilla conel gps pero no soy capaz de configurar el oziexplorer 1.12.3. No me sale el puerto 6 y el puerto serie me da error. Alguien puede ayudarme o decirme que aplicación puedo instalar para abrir puertos? Gracias de antemano y un saludo

  4. #3
    alexraga
    Invitado Avatar de alexraga

    com 6

    macrozoid, gracias por tu manual. pero yo tengo el problema de que en mi ****** no me sale el com6.
    ¿ sera por la version del ******?
    tengo una best buy que iba perfecta con nokia pero con la qtek s20 ni de coña.

  5. #4
    cbolumar
    Invitado Avatar de cbolumar
    Cita Iniciado por alexraga Ver mensaje
    macrozoid, gracias por tu manual. pero yo tengo el problema de que en mi ****** no me sale el com6.
    ¿ sera por la version del ******?
    tengo una best buy que iba perfecta con nokia pero con la qtek s20 ni de coña.
    Lo importante es que el puerto que le definas en la configuración de puertos del Bluetooth sea el que le referencias en el TT , no tiene porqué ser el 6.

    ¿ Te funciona algun otro software que maneje el GPS ??