Resultados 1 al 6 de 6
  1. #1
    Avatar de GoNx
    Fecha de ingreso
    12 abr, 08
    Mensajes
    5

    Unhappy S200 Muerta del todo (no se inicia ni en bootloader)

    Hola, supongo que abreis visto muchos temas de este estilo, pero no e conseguido encontrar la solución a mi problema buscando en este foro, os explico:

    Un amigo mío me dio su Qtek S200 (que compró con una oferta de Vodafone) porque un día, de buenas a primeras se le estropeó, intentó llevarla al SAT (sin haber trasteado con ella cambiandole de ROM ni nada por el estilo), pero el SAT le dijo que no podían repararla porque era de Vodafone :S, algo que sigo sin entender... Entonces, viendo que no tenía solución, se compró otra y me dio a mi esta con el típico dicho de "si la arreglas pa ti" xD.
    Total que me puse a trastear con ella, al principio vi que no respondía a ninguna tecla, después busqué en el manual y le hice un hard-reset, salía la pantalla donde me decía que pulsara send para hacer el hard-reset y cuando le daba, me salía "Formating FAT, Error format" (o algo así) y aparecía la pantalla de Vodafone, después una pantalla en blanco y empezaba a parpadear. No podía salir de ahí hasta que no le quitara la batería.
    Al final encontré como entrar en modo bootloader, entré y me salieron las tres rallas de colores y la versión de la ROM, busqué y encontré las ROMs aquí posteadas para poder recuperarla, que fueron: "Nuevo ROM WM5 Ideal para pasar después a WM6" y la ROM que también posteasteis aquí que era oficial de Vodafone.
    Instalé primero la de Vodafone, venían dos ROMs para instalar, la primera instalación se hizo bien, y la segunda también. Al terminar, el programa me decía que todo había salido bien, pero la PDA se quedaba con la pantalla en negro y no encendía con el boton de Power :S. Le hice un soft-reset y me salió la pantalla de bootloader con la versión de la ROM, cuando se suponía que tenía que arrancar Windows Mobile 5 con normalidad :S. Le hice un hard-reset y me volvió a salir lo de "Error format".
    Más tarde decidí instalar la ROM "Nuevo ROM WM5 Ideal para pasar después a WM6", se inició el proceso correctamente, y cuando iba al 100% tanto en el ordenador como en la PDA, se me apagó la PDA :S pero en el ordenador me salió un error dándome la opción a recuperar. Y la PDA no volvió a responder desde entonces, ni con un soft-reset, ni hard-reset ni entrando en modo bootloader... Y no se que hacer!!!

    Después de esta larga charla que espero alguien haya leído, me gustaría que alguien pudiese ayudarme, a pesar de que la Qtek no es mía, pues me haría ilusión que funcionase!

    PD: He conseguido escanear la hoja que le mandó el servicio técnico a mi amigo, aquí os dejo el link para que la veais:


    Espero vuestros comentarios

    Gracias de antemano ;)

    Temas Similares en HTCSpain:
  2. Qtek S200 No lanza el bootloader - [aitor.meaza]
  3. Última edición por GoNx; 13/04/2008 a las 12:06

  4. Sponsored Links
  5. #2
    Avatar de cars200
    Fecha de ingreso
    19 jul, 07
    Ubicación
    Calahorra
    Edad
    48
    Mensajes
    213
    Tienes un MP.
    Mis fotos aqu?*:
    http://www.flickr.com/photos/carmelo_anoz/
    Noticias de Calahorra aqu?*:
    http://www.labrujulacalahorra.com/
    Más vale morir de pie que vivir de rodillas.
    En la vida todo es relativo.
    Un solo pelo en la cabeza es poco;en la sopa es mucho

  6. #3
    Avatar de GoNx
    Fecha de ingreso
    12 abr, 08
    Mensajes
    5
    Que alguien responda por favor necesito ayuda :(

  7. #4

    Avatar de r0llback
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Valladolid
    Edad
    55
    Mensajes
    3,871
    Por el error que te esta dando, parece un fallo hardware de la memoria, que creo que va en la placa base, tendrias que arriesgarte a cambiarle la placa base y rezar para que sea eso.

    Que la Fuerza te acompañe.
    V'sssssssssss
    Que la Fuerza te acompañe.
    V'sssssssssss

    I'm back!

    Para el camino de la fuerza seguir, ayudarte esta reflexión hará
    http://img456.imageshack.us/img456/8302/porrohd8.jpg
    Para practicar muchos deportes, hace falta una pelota, pero para ser motero hacen falta dos pelotas.

  8. #5
    Avatar de GoNx
    Fecha de ingreso
    12 abr, 08
    Mensajes
    5
    Os agradezco mucho vuestra ayuda

    He buscado un poco acerca del Unbrick del Prophet, y he encontrado esta página de xda-developers:

    http://forum.xda-developers.com/showthread.php?t=319636

    El problema esque de inglés, entiendo lo justo y no lo ilustran con imágenes, creo que hay que cortar el cable del cargador y conectar un cable a un pin la bateria y otro a un pin de la PDA o algo asi :S
    Pero no quiero arriesgarme todavía, así que seguiré buscando...

    Gracias otra vez

  9. #6
    Avatar de tin82
    Fecha de ingreso
    04 mar, 08
    Ubicación
    spain
    Mensajes
    143

    Arrow S200 muerta

    Cita Iniciado por GoNx Ver mensaje
    Os agradezco mucho vuestra ayuda

    He buscado un poco acerca del Unbrick del Prophet, y he encontrado esta página de xda-developers:

    http://forum.xda-developers.com/showthread.php?t=319636

    El problema esque de inglés, entiendo lo justo y no lo ilustran con imágenes, creo que hay que cortar el cable del cargador y conectar un cable a un pin la bateria y otro a un pin de la PDA o algo asi :S
    Pero no quiero arriesgarme todavía, así que seguiré buscando...

    Gracias otra vez
    Tranquilo hombre... Si no le has tocado a la placa llévala a una tienda, pero que sea distribuidor oficial VODAFONE.
    Eso es un fallo de placa, y aún está en garantía, por lo que te la cambian, ok?