Resultados 1 al 8 de 8
  1. #1
    Avatar de jesusanz
    Fecha de ingreso
    25 mar, 08
    Ubicación
    En un lugar de este mundo...
    Edad
    30
    Mensajes
    157

    Ni acuaplayer ni el tcmp no me abren los archivos...

    Pues por ejemplo el .3gp que lo abre incluso el windows media, ese progrma no me lo abre, me dice:
    Reproductor \Tarjeta de Almacenamiento\...nombrevideo.3gp FORMATO DE ARCHIVO DESCONOCIDO.

    Y el que trae en la pda, con wm6 el windows player media, me los abre todos, el 3gp menos los mpg y eso que es logico, pero este ninguno

    Alguien sabe xke?

    GRACIAS!

    Temas Similares en HTCSpain:
  2. Aplicaciones que se abren solas. Motorola defy - [moreno92]
  3. pequeñas dudas con respuestas que abren el cielo... - [cejacachonda]

  4. Sponsored Links
  5. #2
    Avatar de Azrael^^
    Fecha de ingreso
    29 dic, 07
    Ubicación
    Tomelloso/Alicante
    Edad
    35
    Mensajes
    349
    Pues si hablamos del Aquaplayer lo más probable es que no hayas metido los plugins necesarios para cada tipo de vídeo. Si lees detenidamente el post dedicado a dicho programa (http://www.htcspain.com/showthread.php?t=6941), verás que hay un apartado entero dedicado a explicar eso.

    Mira a ver si fuese eso lo que pasa.

    Saludos!

  6. #3
    Avatar de jesusanz
    Fecha de ingreso
    25 mar, 08
    Ubicación
    En un lugar de este mundo...
    Edad
    30
    Mensajes
    157
    GRACIAS

    pero esque te pone los tipos de archivo que abre, pero no tengo que instalar nada mas aparte pues ya los lee No?Esqu eno veo algun plugi npara instalarle mas, no me abre nada de nada, ni 3gp, ni avi, ni mpeg...

  7. #4
    Avatar de Azrael^^
    Fecha de ingreso
    29 dic, 07
    Ubicación
    Tomelloso/Alicante
    Edad
    35
    Mensajes
    349
    Deduzco que no te has leido todo lo que pone...SI necesitas instalar más cosas para poder ver vídeos. En el anexo 1 explica todos los plugins y codescs que hay disponibles y para lo que sirven, pero eso no quiere decir que ya vengan instalados por defecto, porque instalar todos por defecto sería ocupar espacio innecesario. Por tanto de ese Anexo tienes que deducir cuales son los que tu necesitas o los que tu más usas.

    En el archivo zip que te descargas, cuando lo descomprimes, hay una carpeta que se llama "plugins", y dentro de esa carpeta están todos los que Tridrac explica en el Anexo 1. Y luego después si lees donde pone "Notas importantes" hay escrito literalmente:
    - ¿Cómo se instalan los plugins en el AquaPlayer?: Es tan sencillo como copiar el plugin deseado y pegarlo en la carpeta en la que esté instalado el AquaPlayer.
    Y con eso ya debe funcionar.

    Saludos.


    PD: hay que tratar de leer un poquito más amigo...

  8. #5
    Avatar de jesusanz
    Fecha de ingreso
    25 mar, 08
    Ubicación
    En un lugar de este mundo...
    Edad
    30
    Mensajes
    157
    Perdon compañero;)

    Me he dado cuenta que el problema no viene a raiz de ahi, resulta que ahora pongo d elo que ponga la musica, incluso mp3, en cualquiera programa, WMP O acuaplayer, o otros... y no me lee porque dice, que el archivo no se encuentra.

    Con cualquier programa, le doy a abrir y donde estan los archivos no me aparecen, le doy a elegir ver TODOS LOS ARCHIVOS, Y me aparecen incluso los mp3 como si no los pudiera abrir, como archivos sin extension, es decir que no los reconociera como musica.

    Me podeis decir que hago?

    Se puede decir que mi pda no lee el programa ningun archivo:s de multimedia...

    GRACIAS:(

  9. #6
    Avatar de jesusanz
    Fecha de ingreso
    25 mar, 08
    Ubicación
    En un lugar de este mundo...
    Edad
    30
    Mensajes
    157
    Solucion?
    Esque nadie me exa una mano, debido a que sera dificil solucionarlo.

    Le hago un hard reset? COmo puedo guardar todo menos la configuracion DE WINDOWS?

    GRACIAS!!

  10. #7
    Tridrac
    Invitado Avatar de Tridrac
    Ante todo Gracias Azrael por tus clarísimas explicaciones (yo no lo hubiera explicado mejor) .
    A ver Jesusanz, si has seguido las indicaciones de nuestro compañero y has instalado en el AquaPlayer (copiando en la carpeta del programa todos los plugins necesarios) y aún y así no puedes reproducirlos y, peor aún, reconocerlos como archivos multimedia y si eso encima te sucede con cualquier reproductor, puede que te estén sucediendo varias cosas:

    - la primera: que otro programa se haya "agenciado" todas las asociaciones. Si encima lo has desinstalado y lo ha hecho mal, lo mismo te ha dejado todas las extensiones multimedia "despenduladas".
    ¿Solución? Abre el AquaPlayer, vete a "Menú > Opciones... > Secciones > Associaciones" y, una vez allí, selecciona los formatos que te interesen; luego pulsa "Ok", sal del programa, reinicia el AquaPlayer y mira si se ha solucionado el problema. Si no se ha solucionado...

    - la segunda: dicho programa ha modificado/borrado/liado/etc. las claves del registro que hacen referencia a las extensiones. Esto es bastante más j****o pero todavía tienes una oportunidad
    ¿Solución? Prueba lo siguiente que, si el "desbarajuste" no es muy grande, te debería solucionar el tema:
    Primero, desinstala (todos los que puedan desinstalarse desde "Quitar programas"), borra (los que no puedas desde el panel de control) todos los reproductores multimedia y de audio que hayas instalado. Haz un soft reset, coge la otra versión del AquaPlayer que no sea la que has instalado: por ej. si has instalado la que tiene soporte para subtítulos, pues instala la que no lo tiene e instálala (no te olvides de ponerle todos los códecs que te hagan falta o, sino, volverás a estar en las mismas). Al hacer esto, conseguirás que el AquaPlayer te reescriba una buena parte de las claves de registro que hacen referencia a los formatos que maneja (es posible que al iniciar el AquaPlayer, si no tienes desactivada la directiva de seguridad, te pida si quieres ejecutar cada uno de los plugins; si sucede eso, sobre todo "acepta" para cada uno de ellos).
    Una vez hecho esto y para mayor seguridad, además haz lo mismo que te indico en el punto anterior: asocia las extensiones con el AquaPlayer, ciérralo y vuelve a abrir el reproductor.
    Si ni con éstas..., entonces mala suerte

    - las otras posibilidades, son liadas, complicadas y te saldrá más a cuenta hacer un hard reset y empezar de nuevo...

    Un consejo para tí y para todo el mundo: no es muy recomendable "trastear" con varios reproductores multimedia en una misma máquina (menos aún, si son de la misma "familia": AquaPlayer, AquaPlayerSubt y TCPMP) ya que, a menos que sepas muy bien lo que haces y cómo lo haces, suele dar este tipo de problemas y otros incluso más curiosos.

    Suerte compañero,

  11. #8
    Avatar de jesusanz
    Fecha de ingreso
    25 mar, 08
    Ubicación
    En un lugar de este mundo...
    Edad
    30
    Mensajes
    157
    Cita Iniciado por Tridrac Ver mensaje
    Ante todo Gracias Azrael por tus clarísimas explicaciones (yo no lo hubiera explicado mejor) .
    A ver Jesusanz, si has seguido las indicaciones de nuestro compañero y has instalado en el AquaPlayer (copiando en la carpeta del programa todos los plugins necesarios) y aún y así no puedes reproducirlos y, peor aún, reconocerlos como archivos multimedia y si eso encima te sucede con cualquier reproductor, puede que te estén sucediendo varias cosas:

    - la primera: que otro programa se haya "agenciado" todas las asociaciones. Si encima lo has desinstalado y lo ha hecho mal, lo mismo te ha dejado todas las extensiones multimedia "despenduladas".
    ¿Solución? Abre el AquaPlayer, vete a "Menú > Opciones... > Secciones > Associaciones" y, una vez allí, selecciona los formatos que te interesen; luego pulsa "Ok", sal del programa, reinicia el AquaPlayer y mira si se ha solucionado el problema. Si no se ha solucionado...

    - la segunda: dicho programa ha modificado/borrado/liado/etc. las claves del registro que hacen referencia a las extensiones. Esto es bastante más j****o pero todavía tienes una oportunidad
    ¿Solución? Prueba lo siguiente que, si el "desbarajuste" no es muy grande, te debería solucionar el tema:
    Primero, desinstala (todos los que puedan desinstalarse desde "Quitar programas"), borra (los que no puedas desde el panel de control) todos los reproductores multimedia y de audio que hayas instalado. Haz un soft reset, coge la otra versión del AquaPlayer que no sea la que has instalado: por ej. si has instalado la que tiene soporte para subtítulos, pues instala la que no lo tiene e instálala (no te olvides de ponerle todos los códecs que te hagan falta o, sino, volverás a estar en las mismas). Al hacer esto, conseguirás que el AquaPlayer te reescriba una buena parte de las claves de registro que hacen referencia a los formatos que maneja (es posible que al iniciar el AquaPlayer, si no tienes desactivada la directiva de seguridad, te pida si quieres ejecutar cada uno de los plugins; si sucede eso, sobre todo "acepta" para cada uno de ellos).
    Una vez hecho esto y para mayor seguridad, además haz lo mismo que te indico en el punto anterior: asocia las extensiones con el AquaPlayer, ciérralo y vuelve a abrir el reproductor.
    Si ni con éstas..., entonces mala suerte

    - las otras posibilidades, son liadas, complicadas y te saldrá más a cuenta hacer un hard reset y empezar de nuevo...

    Un consejo para tí y para todo el mundo: no es muy recomendable "trastear" con varios reproductores multimedia en una misma máquina (menos aún, si son de la misma "familia": AquaPlayer, AquaPlayerSubt y TCPMP) ya que, a menos que sepas muy bien lo que haces y cómo lo haces, suele dar este tipo de problemas y otros incluso más curiosos.

    Suerte compañero,
    MUCHISIMAS GRACIASSSS Por tomarte tu tiempo :D Aunque no sirva, ya se que no debo meter muchos reproductores..;)
    Ni desinstalando todos y siguiendo los pasos me ha ido:S
    GRACIAS;)



    Pues muchisimas gracias por explicarme todo, pero tengo que decirte, que me he dado cuenta que el pocket music, ha sido el que la ha liado todo, tmb yo he tenido la culpa, pues he instalado el TCMP, El TCMP Con subtitulos, el pocketmusic y el WMP Y encima aquaplayer, es decir casi todos los reproductores que existen, lo que pasa que no supiera que era malo, qeu loco estoy!!

    Enfin, de todas maneras, que me reocmiendas hacer un hard reset?

    A mi me gustaria guardar, todos los contactos, mensajes... Menos los programas y la configuracion de windows, que me aconsejan?
    Última edición por jesusanz; 03/05/2008 a las 14:45