Resultados 1 al 4 de 4
  1. #1
    Avatar de cheverly
    Fecha de ingreso
    22 abr, 08
    Mensajes
    16

    Ni enciende, ni carga. Muerta total

    Compre un cargador USB de Carrefour para el coche. Lo probé con el receptor GPS y cargó perfectamente su batería. Al conectarlo a la S-200, se apagó la pantalla y ... nada mas, fin. Noté la batería de la PDA un poquito caliente (con un tester he comprobado que no está descargada, da 3.4 voltios). Dejé la PDA sin batería 20 minutos y después de ponerla otra vez, le enchufé su cargador de red. Nada. Ni con hard reset, ni con el botón de la cámara y el de encendido mas soft reset ... nada de nada. me da la impresión de que este cargador se haya podido "cargar" (nunca mejor dicho) el circuito de carga de la S-200. Una vez me paso algo así con un Nokia, que no cargaba y el motivo era un pequeño fusible SMD (montaje superficial) que puenteé y así resucite el movil. Ya digo, creo que es algo serio, de hardware. La rom que tiene (o tenía) es la del maestro mastsogo 3.0 que fue mas o menos bien durante dos dias. todo esto ha sucedido esta mañana en el coche cuando quise alimentar la PDA para usar el ******. ¿Se os ocurre algo?. Muchas gracias por vuestra ayuda y perdonad el tostón de explicaciones.

    Una cosa mas, lleva mas de dos horas conectado al cargador de red y la batería esta absolutamente fria, no llega corriente a ella. Sigo pensando que el circuito de carga de la PDA se ha ido al garete. ¿Sabéis si existe algún fusible de proteccion a la entrada de la S200? De nuevo, muchas gracias

    Temas Similares en HTCSpain:
  2. Ni enciende ni carga el SGS - [Seraph600]
  3. Última edición por cheverly; 05/05/2008 a las 15:28 Razón: Mas informacion

  4. Sponsored Links
  5. #2
    ulisssses
    Invitado Avatar de ulisssses
    deja la pda sin bateria 2 horas. Y dejala cargando toda una noche pero con el cargado de red original. A ver si asi...

  6. #3
    Avatar de cheverly
    Fecha de ingreso
    22 abr, 08
    Mensajes
    16
    Cita Iniciado por ulisssses Ver mensaje
    deja la pda sin bateria 2 horas. Y dejala cargando toda una noche pero con el cargado de red original. A ver si asi...
    Muchas gracias por tu rápida respuesta. Lo voy a hacer como tu dices. Ya te contaré, a ver si hay suerte.

    La he dejado dos horas. La he puesto a cargar con su cargador original y ... bueno el led rojo se ha encendido. La voy a dejar así toda la noche. A ver mañana que pasa.

    Ha estado cargando toda la noche con su cargador de red original y el led continua rojo, sin pasar al naranja. La batería permanece totalmente fría, no carga lo mas mínimo. No se que pasa ni que puedo hacer. ¿alguna idea, por favor? Gracias
    Última edición por cheverly; 06/05/2008 a las 05:42 Razón: CONTINUA EL PROBLEMA

  7. #4
    Avatar de cheverly
    Fecha de ingreso
    22 abr, 08
    Mensajes
    16

    Sigue Sin Cargar

    Cita Iniciado por cheverly Ver mensaje
    Muchas gracias por tu rápida respuesta. Lo voy a hacer como tu dices. Ya te contaré, a ver si hay suerte.

    La he dejado dos horas. La he puesto a cargar con su cargador original y ... bueno el led rojo se ha encendido. La voy a dejar así toda la noche. A ver mañana que pasa.

    Ha estado cargando toda la noche con su cargador de red original y el led continua rojo, sin pasar al naranja. La batería permanece totalmente fría, no carga lo mas mínimo. No se que pasa ni que puedo hacer. ¿alguna idea, por favor? Gracias

    ¿Alguna idea para solucionar esto? Gracias

    ¿Se os ocurre que otra cosa puedo probar para tratar de resucitar esta maquinita y que cargue? Estoy desesperado, ya que la usaba mucho con el navegador para el curro. Gracias
    Última edición por cheverly; 06/05/2008 a las 20:23 Razón: Contiuna el problema: ayuda, por favor