Resultados 1 al 9 de 9
  1. #1

    Avatar de DAVIMON
    Fecha de ingreso
    17 ago, 07
    Ubicación
    En mi casa
    Edad
    50
    Mensajes
    928

    No funciona el método de desnloqueo

    Hola a todos

    Estoy intentando desbloquear mi s200 tal y como dice el manual, y al ejecutar el archivo me pone varias veces "El sistema no puede hallar la ruta especificada".

    Sabéis a que es debido esto y si tiene alguna solución.

    Tengo la rom zei touch mejorada y el activesync correspondiente.

    Un saludo

    Temas Similares en HTCSpain:
  2. ¿Este método es seguro? - [cgitv]

  3. Sponsored Links
  4. #2

    Avatar de r0llback
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Valladolid
    Edad
    55
    Mensajes
    3,871
    Cita Iniciado por DAVIMON Ver mensaje
    Hola a todos

    Estoy intentando desbloquear mi s200 tal y como dice el manual, y al ejecutar el archivo me pone varias veces "El sistema no puede hallar la ruta especificada".

    Sabéis a que es debido esto y si tiene alguna solución.

    Tengo la rom zei touch mejorada y el activesync correspondiente.

    Un saludo
    Esto suele ocurrir cuando ejecutas el programa desde una carpeta que no está en el disco de sistema de windows. Copia la carpeta donde tengas el programa al escritorio, y ejecutala desde ahi (o al raíz del disco C:, si tienes windows instalado en C, pero con hacerlo desde el escritorio debería funcionar).

    Un saludo,
    Que la Fuerza te acompañe.
    V'sssssssssss

    I'm back!

    Para el camino de la fuerza seguir, ayudarte esta reflexión hará
    http://img456.imageshack.us/img456/8302/porrohd8.jpg
    Para practicar muchos deportes, hace falta una pelota, pero para ser motero hacen falta dos pelotas.

  5. #3

    Avatar de DAVIMON
    Fecha de ingreso
    17 ago, 07
    Ubicación
    En mi casa
    Edad
    50
    Mensajes
    928

    ya lo hice desde C

    Ya lo habia hecho desde C, y ahora he probado desde el escritorio y desde C:\windows y tampoco funciona.

  6. #4

    Avatar de r0llback
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Valladolid
    Edad
    55
    Mensajes
    3,871
    Cita Iniciado por DAVIMON Ver mensaje
    Ya lo habia hecho desde C, y ahora he probado desde el escritorio y desde C:\windows y tampoco funciona.
    Pues entonces ese error es que te falta alguno de los ficheros a los que llama el programa de desbloqueo, si es un bat, editalo y mira a ver que programas llama, porque alguno falta (a ver si el fichero comprimido que tienes está mal y falta algún fichero, o si se presume que cierto fichero lo deberías tener y por lo que sea no lo tienes).

    Un saludo y suerte,
    Que la Fuerza te acompañe.
    V'sssssssssss

    I'm back!

    Para el camino de la fuerza seguir, ayudarte esta reflexión hará
    http://img456.imageshack.us/img456/8302/porrohd8.jpg
    Para practicar muchos deportes, hace falta una pelota, pero para ser motero hacen falta dos pelotas.

  7. #5
    Avatar de jotajota
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Crucero Imperial
    Mensajes
    1,382
    Cita Iniciado por DAVIMON Ver mensaje
    Ya lo habia hecho desde C, y ahora he probado desde el escritorio y desde C:\windows y tampoco funciona.
    Prueba con este a ver si ahora te funciona.

    http://www.************/download/3292459003e03b/

    saludos

  8. #6
    Avatar de Aeyuth
    Fecha de ingreso
    15 jul, 07
    Mensajes
    399
    Yo utilicé en su día el aWizard 1.3 beta2 para desbloquearla (CID unlock) y me funcionó de maravilla, además de poder hacer otras muchas cosas con el como por ejemplo un backup de la rom, y el lokiwiz 03a para liberarla.

    Por cierto hoy acabo de terminar de traducir el .cmd con todas las opciones (que son muchas) a español.
    Última edición por Aeyuth; 24/08/2007 a las 18:01
    "Si quieres puedes. Si puedes, quieres o no quieres"

  9. #7

    Avatar de DAVIMON
    Fecha de ingreso
    17 ago, 07
    Ubicación
    En mi casa
    Edad
    50
    Mensajes
    928

    Ya funciona

    Me vais a perdonar pero el error era mio.
    Resulta que tenia mal configurado el winzip y al descomprimir no lo hacia con las subcarpetas, por tanto faltaba la carpeta utils y no la encontraba.

    Un saludo y gracias por el esfuerzo para darme una solución.

  10. #8
    Avatar de confia
    Fecha de ingreso
    02 sep, 07
    Mensajes
    22
    Quiero instalar la rom FRANLOV-GUINDOUS-ESPAIN-ZEI_V2.zip, me sale el mismo error, descomprimo el archivo comprimido pero me salen dos carpetas
    a) 1 Instalación de la rom
    b) Aplicaciones opcionales
    c) Para principiantes

    Dentro de la instalación de la rom hay varios archivos, uno de los cuales esItsUtils.dll, y una carpeta que pone ExtROM, pero siguiendo los pasos según el manual y le doy al archivo ACTUALIZAR_ROM.bat, me sale el dichoso error, ¿qué hago mal?. Gracias y saludos.

  11. #9