Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11
  1. #1
    Avatar de rapita
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Pinto, Madrid
    Edad
    39
    Mensajes
    111

    Fotos borrosas

    Pues me estoy dando cuenta, ahora que uso un poco mas la camara de nuestra pequeñita, que no soy capaz de sacar una foto que no sea borrosa. Ya se que mi pulso no es que sea la leche, que lo tengo como para robar panderetas, pero es que con el movil podia hacerlas mas o menos bien, salvo de noche, pero con la S200 casi siempre salen borrosas. Parece como si estuviera en modo obturación lenta.

    Alguien sabe como hacer que la S200 enfoque un poco mejor, mejor dicho que el obturador funcione un poco mas rapido. A ver si soy capaz de sacar fotos no borrosas.

    Salu2

    Temas Similares en HTCSpain:
  2. Fotos geoposicionadas en igo - [legacho]

  3. Sponsored Links
  4. #2
    Avatar de MrFlower
    Fecha de ingreso
    22 jul, 07
    Mensajes
    28
    Hola.
    Es cierto, hace falta mucha luz para que salgan nitidas, supongo que no se le pueden pedir peras al olmo, ten en cuenta que el CCD tampoco es de 2Mp, sino de 1.3, si haces las fotos a 2M se interpola, lo que hace que pierda nitidez la imagen.
    Intenta hacer una foto en BMP, curiosamente no te deja pasar de 1.3M, pero no te preocupes, con las camaras de fotos tambien lo hacen, solo que en nuestro caso, pues es mas malo todo el sistema hardware que rodea el CCD.

    Un saludo.

  5. #3
    Avatar de rapita
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Pinto, Madrid
    Edad
    39
    Mensajes
    111
    No sabia que nuestro CMOS era de 1.3 Mp, yo pensaba que era de 2.0 Mp, ya que el de la S100 era de 1.3 Mp, y pensaba que este lo habia puesto realmente de 2.0. Lo que se es que los sensores CMOS son bastante peores que los CCD, y de ahi la peor calidad, al igual que la optica de tamaño cabeza de alfiler.

    Probare a ver que pasa con las fotos con bastante luz, ya que creo que pocas veces lo he hecho.

    Salu2

  6. #4
    Avatar de moynet
    Fecha de ingreso
    18 jul, 07
    Ubicación
    Malaga
    Mensajes
    121
    A mi me paso una vez eso, y resulta que no era mi pulso sino que detras, donde esta la lente lo tenia e modo macro. Simplemente gire la lente y volvia a salir super nitidas. Tambien asegurate que este el cristal de la lente este limpio... jeje

    Saludos

  7. #5
    ulisssses
    Invitado Avatar de ulisssses
    Cita Iniciado por rapita Ver mensaje
    Pues me estoy dando cuenta, ahora que uso un poco mas la camara de nuestra pequeñita, que no soy capaz de sacar una foto que no sea borrosa. Ya se que mi pulso no es que sea la leche, que lo tengo como para robar panderetas, pero es que con el movil podia hacerlas mas o menos bien, salvo de noche, pero con la S200 casi siempre salen borrosas. Parece como si estuviera en modo obturación lenta.

    Alguien sabe como hacer que la S200 enfoque un poco mejor, mejor dicho que el obturador funcione un poco mas rapido. A ver si soy capaz de sacar fotos no borrosas.

    Salu2
    rapita, le has hecho overclock a tu pequeña? Ese puede ser un motivo.
    Última edición por ulisssses; 26/08/2007 a las 10:38 Razón: pq algunas veces parece que escribo con los pies

  8. #6
    Avatar de MrFlower
    Fecha de ingreso
    22 jul, 07
    Mensajes
    28
    El overclock empeora la imagen, pero no a nivel de nitidez sino que llega a la propia distorsion de la imagen.
    Lo del modo macro es un error comun, pero cuando uno se pone a probar, prueba todo, y en mi caso no es ninguno de los errores comentados, tampoco está jodida mi camara, estoy seguro que, simplemente, es asi, y si comparo (y vamos al lio) con las fotos del N70, las del n70 son muy superiores (a la misma resolución) hechas al mismo escenario y en las mismas condiciones.
    Cuando ves las fotos en la pantalla de la qtec, parecen aceptables, pero pasarlas al PC y veréis.

    Un saludo.

  9. #7
    Avatar de rapita
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Pinto, Madrid
    Edad
    39
    Mensajes
    111
    No, aunque la tengo overclockeada, no es el problema, lo unico que pasa es cuando la pongo a 247 Mhz, salen artifactos erroneos en las fotos, pero nada mas.

    He estado haciendo mas pruebas, y cuando estas en condiciones de bastante luz, las fotos salen bastante bien, pero cuando hay poca luz, parece que se pone en modo lento, y las fotos salen todas movidas. Me da que es un mecanismo automatico que hace bajar la velocidad de obturacion cuando se detecta poca luz.

    Lo del modo macro lo tengo claro y lo uso cuando lo tengo que usar.

    Creo que el problema esta en el modo automatico que os he comentado.

    Salu2

  10. #8
    Avatar de k0bras
    Fecha de ingreso
    28 sep, 08
    Ubicación
    Canarias
    Edad
    41
    Mensajes
    2

    solucion fotos borrosas en mi s200 ... por probar...

    a mi me pasaba que mi s200 solo sacaba las fotos borrosas, no era capaz de sacar una foto decente. Estuve dias peleandome con ella ( roms, soft, etc... )
    Al final en mi caso resulto ser una tonteria.
    Desmonte la carcasa trasera y resulta que se habia soltado la pestaña que cambia de modo normal a modo macro, es decir siempre estaba en modo macro. La voli a enganchar y la situe en modo normal. Ahora las fotos son muy buenas, incluso en movimiento ( probado desde mi coche ... ).
    Tal vez le sirva a alguien......

  11. #9
    Avatar de toletum
    Fecha de ingreso
    25 may, 08
    Ubicación
    Zaragoza
    Edad
    29
    Mensajes
    22
    Cita Iniciado por k0bras Ver mensaje
    a mi me pasaba que mi s200 solo sacaba las fotos borrosas, no era capaz de sacar una foto decente. Estuve dias peleandome con ella ( roms, soft, etc... )
    Al final en mi caso resulto ser una tonteria.
    Desmonte la carcasa trasera y resulta que se habia soltado la pestaña que cambia de modo normal a modo macro, es decir siempre estaba en modo macro. La voli a enganchar y la situe en modo normal. Ahora las fotos son muy buenas, incluso en movimiento ( probado desde mi coche ... ).
    Tal vez le sirva a alguien......
    Desde el coche te salen bien las fotos!?!? A mi me salen, por ejemplo, vamos a 100 por hora, autopista... (No conduzco yo, que todavia no tengo edad.. jajajaja) y quiero hacerle la foto a una farola, tomando una foto TOTALMENTE perpendicular, y la puñetera farola sale torcida...

    Vamos, todo torcido, como si fuera tomando la foto pixel a pixel de arriba a la izquierda a abajo a la derecha. Algo muy raro...

    Pero bueno, yo ya estoy acostumbrado a hacer fotos con mucha luz... Es mas, cuando fui a Montmelo estaba nublado, y me entro el miedo de... A que no voy a poder hacer una puñetera foto decente!?!?... Cuando es de noche, ya mi padre me pregunta... Hago yo la foto con mi Nokia!? Y me quedo asi...

    Saludos!

  12. #10
    Avatar de k0bras
    Fecha de ingreso
    28 sep, 08
    Ubicación
    Canarias
    Edad
    41
    Mensajes
    2
    Las fotos me salen perfectas en movimiento. He probado llendo en coche a 120 km y se ve con total claridad. No se ven torcidas . Almenos en mi caso
    Is nice to be important but... is more improtant to be nice....

Página 1 de 2 12 ÚltimoÚltimo